PT-2017-11928

CVE-2017-11329

·

تاريخ النشر

2017-07-14

·

تاريخ التحديث

2018-02-24

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions GLPI versions prior to 9.1.5
Description The issue allows SQL injection via an "ajax/getDropdownValue.php" request with an entity restrict parameter that is not a list of integers.
Recommendations For versions prior to 9.1.5, update to version 9.1.5 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ALT-PU-2017-2291
MGASA-2018-0135
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾