PT-2017-12041

CVE-2017-11475

·

تاريخ النشر

2017-07-20

·

تاريخ التحديث

2018-02-24

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions GLPI versions prior to 9.1.5.1
Description The issue concerns SQL Injection in the condition rule field of GLPI, which can be exploited via the "front/rulesengine.test.php" API endpoint.
Recommendations For versions prior to 9.1.5.1, update to version 9.1.5.1 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ALT-PU-2017-2291
MGASA-2018-0135
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾