PT-2017-12128
CVE-2017-11594
·
تاريخ النشر
2017-07-24
·
تاريخ التحديث
2017-08-08
الوصف من
CVSS 3.1
5.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Loomio versions prior to 1.8.0
Description
A cross-site scripting (XSS) issue exists in the Markdown parser, allowing remote attackers to inject arbitrary web script or HTML via non-sanitized Markdown content in a new thread or a thread comment.
Recommendations
For versions prior to 1.8.0, update to version 1.8.0 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾