PT-2017-12160

CVE-2017-11667

·

تاريخ النشر

2017-07-26

·

تاريخ التحديث

2019-10-03

الوصف من

CVSS 3.1
8.1
عالية
المقاييسAV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions OpenProject versions prior to 6.1.6 OpenProject versions 7.x prior to 7.0.3
Description The issue concerns the mishandling of session expiry, allowing remote attackers to perform API requests indefinitely by leveraging a hijacked session.
Recommendations For versions prior to 6.1.6, update to version 6.1.6 or later. For versions 7.x prior to 7.0.3, update to version 7.0.3 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾