PT-2017-12195
CVE-2017-11715
·
تاريخ النشر
2017-07-28
·
تاريخ التحديث
2017-08-09
الوصف من
CVSS 3.1
9.8
حرجةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
MetInfo versions prior to 5.3.18
Description
The issue allows remote authenticated admins to potentially execute arbitrary PHP code by uploading a file with a specific extension. This is possible because the software blocks the .php extension but not related extensions, such as .phtml. The exploitation involves certain actions with specific files, including admin/system/safe.php and job/cv.php.
Recommendations
For MetInfo versions prior to 5.3.18, update to version 5.3.18 or later to resolve the issue. As a temporary workaround, consider restricting file uploads to only necessary extensions and limiting access to the upload functionality to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾