PT-2017-12216

CVE-2017-11741

·

تاريخ النشر

2017-08-08

·

تاريخ التحديث

2019-10-03

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:L/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions HashiCorp Vagrant VMware Fusion plugin versions prior to 4.0.24
Description The issue allows local users to execute arbitrary code with root privileges by overwriting one of the scripts due to weak permissions for the sudo helper scripts.
Recommendations For versions prior to 4.0.24, update to version 4.0.24 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾