PT-2017-12328

CVE-2017-12062

·

تاريخ النشر

2017-08-01

·

تاريخ التحديث

2022-05-17

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions MantisBT versions prior to 2.5.2
Description A security issue was found that allows remote attackers to execute arbitrary JavaScript code. This occurs because the filter field in the manage user page.php file is not properly sanitized before being rendered in the Manage User page. This issue can be exploited if Content Security Policy (CSP) is disabled.
Recommendations For versions prior to 2.5.2, update to version 2.5.2 or later to resolve the issue. As a temporary workaround, consider enabling Content Security Policy (CSP) to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-W93W-RX52-24QH
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾