PT-2017-12376

CVE-2017-12166

·

تاريخ النشر

2017-10-03

·

تاريخ التحديث

2025-03-11

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions OpenVPN versions prior to 2.3.18 OpenVPN versions 2.4.x prior to 2.4.4
Description The issue is related to a buffer overflow vulnerability that can occur when key-method 1 is used, potentially leading to code execution.
Recommendations For OpenVPN versions prior to 2.3.18, update to version 2.3.18 or later. For OpenVPN versions 2.4.x prior to 2.4.4, update to version 2.4.4 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
ALT-PU-2017-2662
DLA-2992-1
MGASA-2017-0372
OPENSUSE-SU-2017_2892-1
OPENSUSE-SU-2024:11128-1
SUSE-SU-2017:2838-1
SUSE-SU-2017:2839-1
SUSE-SU-2017_2839-1
SUSE-SU-2017:3177-1
SUSE-SU-2017_3177-1
USN-7340-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾