PT-2017-12613

CVE-2017-12633

·

تاريخ النشر

2017-11-15

·

تاريخ التحديث

2022-05-14

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Apache Camel versions 2.0.0 through 2.19.3 Apache Camel versions 2.20.0 through 2.20.0
Description The camel-hessian component in Apache Camel is vulnerable to Java object de-serialisation vulnerability. De-serializing untrusted data can lead to security flaws.
Recommendations For Apache Camel versions 2.0.0 through 2.19.3, update to version 2.19.4 or later. For Apache Camel versions 2.20.0 through 2.20.0, update to version 2.20.1 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
GHSA-5WHJ-523X-6J68
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾