PT-2017-12618

CVE-2017-12639

·

تاريخ النشر

2017-10-02

·

تاريخ التحديث

2017-10-10

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Ipswitch IMail server versions up to and including 12.5.5
Description The issue is a stack-based buffer overflow that allows remote attackers to execute arbitrary code. This is achieved via unspecified vectors in the IMmailSrv component.
Recommendations For Ipswitch IMail server versions up to and including 12.5.5, update to a version later than 12.5.5 to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾