PT-2017-12650
CVE-2017-12677
·
تاريخ النشر
2017-08-08
·
تاريخ التحديث
2017-08-16
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
IdentityServer3 versions 2.4.x through 2.6.x before 2.6.1
Description
The issue allows remote attackers to obtain sensitive information about the IdentityServer authorization response due to XSS in an Angular expression on the authorize response page.
Recommendations
For versions 2.4.x through 2.6.x before 2.6.1, update to version 2.6.1 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾