PT-2017-12738
CVE-2017-12869
·
تاريخ النشر
2017-09-01
·
تاريخ التحديث
2022-05-14
الوصف من
CVSS 3.1
7.5
عاليةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
SimpleSAMLphp versions 1.14.13 and earlier
Description
The issue allows remote attackers to bypass authentication context restrictions. This is achieved by using an authentication source defined in config/authsources.php, via vectors related to improper validation of user input.
Recommendations
For versions 1.14.13 and earlier, update to a version later than 1.14.13 to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾