PT-2017-12754
CVE-2017-12893
·
تاريخ النشر
2017-09-10
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 3.1
9.8
حرجةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
tcpdump versions prior to 4.9.2
Description
The issue is related to a buffer over-read in the SMB/CIFS parser of tcpdump, which could allow a remote attacker to obtain sensitive information. This can be achieved by sending a specially crafted request to exploit the buffer overread memory in the HNCP component.
Recommendations
For versions prior to 4.9.2, update to version 4.9.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the SMB/CIFS parser until a patch is available.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾