PT-2017-12851
CVE-2017-13010
·
تاريخ النشر
2017-09-10
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 3.1
9.8
حرجةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
tcpdump versions prior to 4.9.2
Description
The issue is related to a buffer over-read in the BEEP parser, specifically in the
l strnstart() function within print-beep.c. This could allow a remote attacker to obtain sensitive information by sending a specially crafted request. The HNCP component is also mentioned as being affected by a buffer overread memory issue.Recommendations
For versions prior to 4.9.2, update to version 4.9.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the BEEP parser or the HNCP component to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾