PT-2017-13020

CVE-2017-13690

·

تاريخ النشر

2017-09-10

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions tcpdump versions prior to 4.9.2 ALT Linux (affected versions not specified)
Description The issue concerns a buffer over-read in the IKEv2 parser, specifically within the print-isakmp.c file, affecting several functions.
Recommendations For tcpdump versions prior to 4.9.2, update to version 4.9.2 or later to resolve the issue. For ALT Linux, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
قابلية الاستغلال
استغلال
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
ALT-PU-2019-1321
DLA-1097-1
DSA-3971-1
MGASA-2017-0335
OPENSUSE-SU-2024:11425-1
SUSE-SU-2017:2854-1
USN-3415-1
USN-3415-2
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾