PT-2017-13249

CVE-2017-14098

·

تاريخ النشر

2017-09-02

·

تاريخ التحديث

2017-09-14

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions Asterisk versions 13.x through 13.17.0 Asterisk versions 14.x through 14.6.0
Description The issue arises from a carefully crafted tel URI in a From, To, or Contact header, which could cause Asterisk to crash.
Recommendations For Asterisk versions 13.x through 13.17.0, update to version 13.17.1 or later. For Asterisk versions 14.x through 14.6.0, update to version 14.6.1 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾