PT-2017-13255
CVE-2017-14108
·
تاريخ النشر
2017-09-05
·
تاريخ التحديث
2019-10-03
الوصف من
CVSS 2.0
7.1
عاليةالمقاييسAV:N/AC:M/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
GNOME gedit versions prior to 3.22.1
Description
The issue allows remote attackers to cause a denial of service, specifically CPU consumption, by providing a file that starts with many '0' characters.
Recommendations
For versions prior to 3.22.1, update to version 3.22.1 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾