PT-2017-13415
CVE-2017-14357
·
تاريخ النشر
2017-10-31
·
تاريخ التحديث
2017-11-21
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
HP ArcSight ESM versions prior to 6.9.1c Patch 4
HP ArcSight ESM versions prior to 6.11.0 Patch 1
HP ArcSight ESM Express versions prior to 6.9.1c Patch 4
HP ArcSight ESM Express versions prior to 6.11.0 Patch 1
Description
A Reflected and Stored Cross-Site Scripting (XSS) issue exists, which could be exploited remotely to allow Reflected and Stored Cross-Site Scripting (XSS).
Recommendations
For HP ArcSight ESM and HP ArcSight ESM Express versions prior to 6.9.1c Patch 4, update to 6.9.1c Patch 4 or later.
For HP ArcSight ESM and HP ArcSight ESM Express versions prior to 6.11.0 Patch 1, update to 6.11.0 Patch 1 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾