PT-2017-13423

CVE-2017-14370

·

تاريخ النشر

2017-10-11

·

تاريخ التحديث

2017-10-27

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions RSA Archer GRC Platform versions prior to 6.2.0.5
Description The issue allows an authenticated attacker to potentially execute arbitrary HTML in the user's browser session within the context of the RSA Archer application through stored cross-site scripting via the Source Asset ID field.
Recommendations For versions prior to 6.2.0.5, update to version 6.2.0.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the Source Asset ID field to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾