PT-2017-13486
CVE-2017-14489
·
تاريخ النشر
2017-09-15
·
تاريخ التحديث
2018-07-09
الوصف من
CVSS 3.1
5.5
متوسطةالمقاييسAV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Linux kernel versions prior to 4.13.2
Description
The issue allows local users to cause a denial of service (panic) by leveraging incorrect length validation in the
iscsi if rx function.Recommendations
For Linux kernel versions prior to 4.13.2, update to version 4.13.2 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾