PT-2017-1357

CVE-2016-7587

·

تاريخ النشر

2017-02-20

·

تاريخ التحديث

2018-02-01

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions iOS versions prior to 10.2 Safari versions prior to 10.0.2 iCloud versions prior to 6.1 iTunes versions prior to 12.5.4
Description The issue involves the WebKit component and allows remote attackers to execute arbitrary code or cause a denial of service, including memory corruption and application crash, via a crafted web site. This is due to a buffer overflow in memory, which can be exploited by a remote attacker using a specially formed web site.
Recommendations For iOS versions prior to 10.2, update to version 10.2 or later. For Safari versions prior to 10.0.2, update to version 10.0.2 or later. For iCloud versions prior to 6.1, update to version 6.1 or later. For iTunes versions prior to 12.5.4, update to version 12.5.4 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
MGASA-2017-0069
OPENSUSE-SU-2018_0326-1
SUSE-SU-2018:0219-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾