PT-2017-13613

CVE-2017-14652

·

تاريخ النشر

2017-09-21

·

تاريخ التحديث

2017-10-03

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Tapatalk plugin for MyBB versions prior to 4.5.8
Description The issue allows an unauthenticated remote attacker to inject arbitrary SQL commands via an XML-RPC encoded document sent as part of the user registration process. This is due to a SQL Injection vulnerability in the mobiquo/lib/classTTForum.php file.
Recommendations For Tapatalk plugin for MyBB versions prior to 4.5.8, update to version 4.5.8 or later to resolve the issue. As a temporary workaround, consider restricting access to the user registration process to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾