PT-2017-13648
CVE-2017-14719
·
تاريخ النشر
2017-09-23
·
تاريخ التحديث
2017-11-10
الوصف من
CVSS 3.1
7.5
عاليةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
WordPress versions prior to 4.8.2
Description
The issue allows for a directory traversal attack during unzip operations in the ZipArchive and PclZip components.
Recommendations
For versions prior to 4.8.2, update to version 4.8.2 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾