PT-2017-13834

CVE-2017-15048

·

تاريخ النشر

2017-12-19

·

تاريخ التحديث

2021-05-14

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Zoom client for Linux versions prior to 2.0.115900.1201
Description The issue is related to a stack-based buffer overflow in the ZoomLauncher binary, which can be exploited by remote attackers to execute arbitrary code. This is achieved by leveraging the zoommtg:// scheme handler.
Recommendations For versions prior to 2.0.115900.1201, update to version 2.0.115900.1201 or later to resolve the issue. As a temporary workaround, consider restricting the use of the zoommtg:// scheme handler until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾