PT-2017-13835

CVE-2017-15049

·

تاريخ النشر

2017-12-19

·

تاريخ التحديث

2021-05-14

الوصف من

CVSS 2.0
9.3
عالية
المقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Zoom client for Linux versions prior to 2.0.115900.1201
Description The issue concerns the ZoomLauncher binary in the Zoom client for Linux, which does not properly sanitize user input when constructing a shell command. This allows remote attackers to execute arbitrary code by leveraging the zoommtg:// scheme handler.
Recommendations For versions prior to 2.0.115900.1201, update to version 2.0.115900.1201 or later to resolve the issue. As a temporary workaround, consider restricting the use of the zoommtg:// scheme handler until a patch is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾