PT-2017-14108

CVE-2017-15577

·

تاريخ النشر

2017-10-18

·

تاريخ التحديث

2019-03-14

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions Redmine versions prior to 3.2.6 Redmine versions 3.3.x prior to 3.3.3
Description The issue concerns the mishandling of wiki link rendering, allowing remote attackers to obtain sensitive information.
Recommendations For versions prior to 3.2.6, update to version 3.2.6 or later. For versions 3.3.x prior to 3.3.3, update to version 3.3.3 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
DSA-4191-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾