PT-2017-14283

CVE-2017-15919

·

تاريخ النشر

2017-10-26

·

تاريخ التحديث

2017-11-14

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions ultimate-form-builder-lite plugin versions prior to 1.3.7
Description The issue concerns SQL Injection, which can lead to PHP Object Injection. This occurs via the API endpoint "/wp-admin/admin-ajax.php".
Recommendations For versions prior to 1.3.7, update to version 1.3.7 or later to resolve the issue. As a temporary workaround, consider restricting access to the "/wp-admin/admin-ajax.php" endpoint until the update is applied.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾