PT-2017-14298

CVE-2017-15940

·

تاريخ النشر

2017-12-06

·

تاريخ التحديث

2020-02-17

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Palo Alto Networks PAN-OS versions prior to 6.1.19 Palo Alto Networks PAN-OS versions 7.0.x prior to 7.0.19 Palo Alto Networks PAN-OS versions 7.1.x prior to 7.1.14 Palo Alto Networks PAN-OS versions 8.0.x prior to 8.0.6
Description The issue affects the web interface packet capture management component, allowing remote authenticated users to execute arbitrary code via unspecified vectors. This could also allow an authenticated user to inject arbitrary commands, which may be related to post-authentication command injection.
Recommendations For versions prior to 6.1.19, update to version 6.1.19 or later. For versions 7.0.x prior to 7.0.19, update to version 7.0.19 or later. For versions 7.1.x prior to 7.1.14, update to version 7.1.14 or later. For versions 8.0.x prior to 8.0.6, update to version 8.0.6 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾