PT-2017-14398
CVE-2017-16385
·
تاريخ النشر
2017-11-14
·
تاريخ التحديث
2017-12-15
الوصف من
CVSS 2.0
9.3
عاليةالمقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Adobe Acrobat and Reader versions 2017.012.20098 and earlier
Adobe Acrobat and Reader versions 2017.011.30066 and earlier
Adobe Acrobat and Reader versions 2015.006.30355 and earlier
Adobe Acrobat and Reader versions 11.0.22 and earlier
Description
The issue is caused by a buffer access with an incorrect length value in TIFF parsing during XPS conversion. Crafted TIFF image input causes a mismatch between allocated buffer size and the access allowed by the computation. This can be leveraged to achieve arbitrary code execution if an attacker can adequately control the accessible memory. The vulnerability allows attackers to execute code remotely.
Recommendations
For Adobe Acrobat and Reader versions 2017.012.20098 and earlier, update to a version later than 2017.012.20098 to resolve the issue.
For Adobe Acrobat and Reader versions 2017.011.30066 and earlier, update to a version later than 2017.011.30066 to resolve the issue.
For Adobe Acrobat and Reader versions 2015.006.30355 and earlier, update to a version later than 2015.006.30355 to resolve the issue.
For Adobe Acrobat and Reader versions 11.0.22 and earlier, update to a version later than 11.0.22 to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾