PT-2017-14411

CVE-2017-16398

·

تاريخ النشر

2017-11-14

·

تاريخ التحديث

2017-12-15

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Adobe Acrobat and Reader versions 2017.012.20098 and earlier Adobe Acrobat and Reader versions 2017.011.30066 and earlier Adobe Acrobat and Reader versions 2015.006.30355 and earlier Adobe Acrobat and Reader versions 11.0.22 and earlier
Description The issue is related to a use after free vulnerability in the JavaScript engine, where a mismatch between an old and a new object can provide an attacker with unintended memory access. This could potentially lead to code corruption, control-flow hijack, or an information leak attack, and successful exploitation could result in arbitrary code execution. The vulnerability allows attackers to execute code remotely.
Recommendations For versions 2017.012.20098 and earlier, update to a version later than 2017.012.20098. For versions 2017.011.30066 and earlier, update to a version later than 2017.011.30066. For versions 2015.006.30355 and earlier, update to a version later than 2015.006.30355. For versions 11.0.22 and earlier, update to a version later than 11.0.22.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾