PT-2017-14441

CVE-2017-16540

·

تاريخ النشر

2017-11-04

·

تاريخ التحديث

2017-12-01

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions OpenEMR versions prior to 5.0.0 Patch 5
Description The issue allows unauthenticated remote database copying. This is possible because setup.php exposes functionality for cloning an existing site to an arbitrary attacker-controlled MySQL server via vectors involving a crafted state parameter.
Recommendations For versions prior to 5.0.0 Patch 5, update to version 5.0.0 Patch 5 to resolve the issue. As a temporary workaround, consider restricting access to the setup.php file to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾