PT-2017-14447

CVE-2017-16562

·

تاريخ النشر

2017-11-09

·

تاريخ التحديث

2019-10-03

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions UserPro plugin for WordPress versions prior to 4.9.17.1
Description The issue allows remote attackers to bypass authentication and obtain administrative access. This can be achieved by setting the up auto log parameter in the QUERY STRING to 'true' when accessing the default URI.
Recommendations For versions prior to 4.9.17.1, update to version 4.9.17.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the default URI or disabling the up auto log parameter to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾