PT-2017-14531

CVE-2017-16719

·

تاريخ النشر

2017-11-16

·

تاريخ التحديث

2019-10-09

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions Moxa NPort 5110 versions 2.2 through 2.7 Moxa NPort 5130 versions prior to 3.7 Moxa NPort 5150 versions prior to 3.7
Description An Injection issue was discovered, allowing an attacker to inject packets that could potentially disrupt the availability of the device.
Recommendations For Moxa NPort 5110 versions 2.2 through 2.7, update to a version that addresses the injection issue. For Moxa NPort 5130 versions prior to 3.7, update to version 3.7 or later. For Moxa NPort 5150 versions prior to 3.7, update to version 3.7 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾