PT-2017-14601
CVE-2017-16856
·
تاريخ النشر
2017-12-05
·
تاريخ التحديث
2017-12-19
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Atlassian Confluence versions prior to 6.5.2
Description
The issue concerns a cross-site scripting (XSS) vulnerability in the RSS Feed macro of Atlassian Confluence. This vulnerability allows remote attackers to inject arbitrary HTML or JavaScript code via various RSS properties that are used as links without proper restrictions on their scheme.
Recommendations
For versions prior to 6.5.2, update to version 6.5.2 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾