PT-2017-14624

CVE-2017-16895

·

تاريخ النشر

2017-12-01

·

تاريخ التحديث

2020-06-04

الوصف من

CVSS 3.1
7.8
عالية
المقاييسAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Arq versions 5.x before 5.10
Description The issue allows local users to gain root privileges via a crafted data packet, affecting several helper apps in Arq, including arq updater, arqcommitter, standardrestorer, arqglacierrestorer, and arqs3glacierrestorer.
Recommendations For Arq versions 5.x before 5.10, update to version 5.10 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾