PT-2017-14673
CVE-2017-17029
·
تاريخ النشر
2017-12-20
·
تاريخ التحديث
2018-01-04
الوصف من
CVSS 3.1
9.8
حرجةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
QNAP QTS versions prior to 4.3.4.0387
Description
A buffer overflow issue in the login function could allow remote attackers to execute arbitrary code on NAS devices.
Recommendations
For QNAP QTS versions prior to 4.3.4.0387, update to a version later than 4.3.4.0387 to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾