PT-2017-14695

CVE-2017-17068

·

تاريخ النشر

2017-12-06

·

تاريخ التحديث

2021-04-28

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions Auth0 auth0.js library versions prior to 8.12
Description A cross-origin issue has been discovered in the Auth0 auth0.js library. This issue allows an attacker to acquire authenticated users' tokens and invoke services on a user's behalf if the target site or application uses a popup callback page with auth0.popup.callback().
Recommendations For versions prior to 8.12, update to version 8.12 or later to resolve the issue. As a temporary workaround, consider avoiding the use of auth0.popup.callback() for popup callback pages until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-3RPR-MG43-XHQ4
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾