PT-2017-14855
CVE-2017-17558
·
تاريخ النشر
2017-12-12
·
تاريخ التحديث
2019-05-14
الوصف من
CVSS 2.0
7.2
عاليةالمقاييسAV:L/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Linux kernel versions prior to 4.14.6
Description
The issue is related to the usb destroy configuration function in the USB core subsystem, which does not properly consider the maximum number of configurations and interfaces before releasing resources. This can be exploited by local users via a crafted USB device to cause a denial of service or possibly have other unspecified impacts.
Recommendations
For Linux kernel versions prior to 4.14.6, update to version 4.14.6 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾