PT-2017-14967
CVE-2017-17716
·
تاريخ النشر
2017-12-17
·
تاريخ التحديث
2018-01-04
الوصف من
CVSS 3.1
5.9
متوسطةالمقاييسAV:N/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
GitLab versions 9.4.0 through 9.4.1
Description
The issue is related to the use of the omniauth-ldap library and the gitlab omniauth-ldap gem, where GitLab does not support LDAP SSL certificate verification. This occurred due to unmerged code.
Recommendations
For GitLab versions 9.4.0 through 9.4.1, update to version 9.4.2 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾