PT-2017-14971

CVE-2017-17727

·

تاريخ النشر

2017-12-18

·

تاريخ التحديث

2018-01-04

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions DedeCMS versions prior to 5.7
Description The issue allows for arbitrary file upload and PHP code execution. This can be achieved by embedding PHP code in a .jpg file and using it in the templet parameter to the "member/article edit.php" endpoint.
Recommendations For versions prior to 5.7, update to version 5.7 or later to resolve the issue. As a temporary workaround, consider restricting access to the "member/article edit.php" endpoint to minimize the risk of exploitation. Avoid using the templet parameter in the affected endpoint until the issue is resolved.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾