PT-2017-15163

CVE-2017-2096

·

تاريخ النشر

2017-04-28

·

تاريخ التحديث

2022-05-13

الوصف من

CVSS 3.1
10
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions smalruby-editor versions prior to 0.4.1 smalruby versions prior to 0.1.11
Description The issue allows remote attackers to execute arbitrary OS commands via unspecified vectors.
Recommendations For smalruby-editor versions prior to 0.4.1, update to version 0.4.1 or later. For smalruby versions prior to 0.1.11, update to version 0.1.11 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-F489-655R-X6GR
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾