PT-2017-15403

CVE-2017-2377

·

تاريخ النشر

2017-04-01

·

تاريخ التحديث

2017-07-12

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions iOS versions prior to 10.3 Safari versions prior to 10.1
Description The issue involves the WebKit Web Inspector component and allows attackers to cause a denial of service by leveraging a window-close action during a debugger-pause state, resulting in memory corruption and application crash.
Recommendations For iOS versions prior to 10.3, update to version 10.3 or later. For Safari versions prior to 10.1, update to version 10.1 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
MGASA-2017-0109
USN-3257-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾