PT-2017-15441

CVE-2017-2547

·

تاريخ النشر

2017-05-18

·

تاريخ التحديث

2017-08-13

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions iOS versions prior to 10.3.2 Safari versions prior to 10.1.1
Description The issue involves the WebKit component and allows remote attackers to execute arbitrary code or cause a denial of service, resulting in memory corruption and application crash, via a crafted web site.
Recommendations For iOS versions prior to 10.3.2, update to version 10.3.2 or later to resolve the issue. For Safari versions prior to 10.1.1, update to version 10.1.1 or later to resolve the issue. As a temporary workaround, consider restricting access to untrusted web sites to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ZDI-17-354
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾