PT-2017-1549

CVE-2016-10058

·

تاريخ النشر

2017-03-23

·

تاريخ التحديث

2020-11-16

الوصف من

CVSS 2.0
7.1
عالية
المقاييسAV:N/AC:M/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions ImageMagick versions prior to 6.9.6-3
Description The issue is related to a memory leak in the ReadPSDLayers function. This can be exploited by a remote attacker using a specially crafted image file, potentially leading to a denial of service due to memory consumption.
Recommendations For versions prior to 6.9.6-3, update to version 6.9.6-3 or later to resolve the issue. As a temporary workaround, consider restricting the use of the ReadPSDLayers function in the coders/psd.c file until a patch is applied.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
ALT-PU-2017-2096
MGASA-2018-0229
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾