PT-2017-15697

CVE-2017-3165

·

تاريخ النشر

2017-09-13

·

تاريخ التحديث

2022-05-17

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Apache Brooklyn versions prior to 0.10.0
Description The issue allows one authenticated user to cause scripts to run in the browser of another user authorized to access the first user's resources through cross-site scripting. This is due to improper escaping of server-side content. A proof-of-concept exploit using this vulnerability is known to exist.
Recommendations For versions prior to 0.10.0, update to version 0.10.0 or later to resolve the issue. As a temporary workaround, consider restricting access to sensitive resources to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-J3G9-3FVV-GQFP
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾