PT-2017-16203

CVE-2017-4920

·

تاريخ النشر

2017-12-05

·

تاريخ التحديث

2017-12-22

الوصف من

CVSS 2.0
7.1
عالية
المقاييسAV:N/AC:M/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions VMware NSX-V Edge versions 6.2.x prior to 6.2.8 VMware NSX-V Edge versions 6.3.x prior to 6.3.3
Description The issue arises from the incorrect handling of link-state advertisements (LSAs) in the OSPF protocol implementation. A rogue LSA can exploit this, causing continuous sending of LSAs between two routers, potentially leading to a loop or loss of connectivity.
Recommendations For versions 6.2.x prior to 6.2.8, update to version 6.2.8 or later. For versions 6.3.x prior to 6.3.3, update to version 6.3.3 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾