PT-2017-16225

CVE-2017-4943

·

تاريخ النشر

2017-12-20

·

تاريخ التحديث

2021-08-24

الوصف من

CVSS 3.1
7.8
عالية
المقاييسAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions VMware vCenter Server Appliance (vCSA) versions 6.5 before 6.5 U1d
Description The issue is a local privilege escalation vulnerability via the showlog plugin. Successful exploitation could result in a low-privileged user gaining root-level privileges over the appliance base OS.
Recommendations For versions 6.5 before 6.5 U1d, update to version 6.5 U1d or later to resolve the issue. As a temporary workaround, consider disabling the showlog plugin until a patch is available.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾