PT-2017-16235

CVE-2017-4972

·

تاريخ النشر

2017-06-13

·

تاريخ التحديث

2022-06-03

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions Cloud Foundry Foundation cf-release versions prior to v257 UAA release 2.x versions prior to v2.7.4.14 UAA release 3.6.x versions prior to v3.6.8 UAA release 3.9.x versions prior to v3.9.10 UAA release versions prior to v3.15.0 UAA bosh release (uaa-release) 13.x versions prior to v13.12 UAA bosh release (uaa-release) 24.x versions prior to v24.7 UAA bosh release (uaa-release) versions prior to v30
Description An issue was discovered that allows an attacker to use a blind SQL injection attack to query the contents of the UAA database. This attack can potentially expose sensitive information.
Recommendations For Cloud Foundry Foundation cf-release versions prior to v257, update to version v257 or later. For UAA release 2.x versions prior to v2.7.4.14, update to version v2.7.4.14 or later. For UAA release 3.6.x versions prior to v3.6.8, update to version v3.6.8 or later. For UAA release 3.9.x versions prior to v3.9.10, update to version v3.9.10 or later. For UAA release versions prior to v3.15.0, update to version v3.15.0 or later. For UAA bosh release (uaa-release) 13.x versions prior to v13.12, update to version v13.12 or later. For UAA bosh release (uaa-release) 24.x versions prior to v24.7, update to version v24.7 or later. For UAA bosh release (uaa-release) versions prior to v30, update to version v30 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾