PT-2017-16391

CVE-2017-5206

·

تاريخ النشر

2017-01-08

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 3.1
9.0
حرجة
المقاييسAV:N/AC:H/PR:N/UI:N/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Firejail versions prior to 0.9.44.4
Description The issue allows context-dependent attackers to bypass a seccomp-based sandbox protection mechanism. This can be achieved via the --allow-debuggers argument when running on a Linux kernel before 4.8.
Recommendations For Firejail versions prior to 0.9.44.4, update to version 0.9.44.4 or later to resolve the issue. As a temporary workaround, consider avoiding the use of the --allow-debuggers argument until the update is applied.
قابلية الاستغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ALT-PU-2017-1009
OPENSUSE-SU-2024:10759-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾