PT-2017-16531

CVE-2017-5490

·

تاريخ النشر

2017-01-15

·

تاريخ التحديث

2017-11-04

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions WordPress versions prior to 4.7.1
Description A cross-site scripting (XSS) issue exists in the theme-name fallback functionality, allowing remote attackers to inject arbitrary web script or HTML via a crafted directory name of a theme. This is related to the wp-admin/includes/class-theme-installer-skin.php file.
Recommendations For versions prior to 4.7.1, update to version 4.7.1 or later to resolve the issue. As a temporary workaround, consider restricting access to theme installation functionality until the update is applied.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
DLA-813-1
DSA-3779-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾